موضوع: مساعدة في MonoDevelop ( يونتي )

ردود: 9 | زيارات: 1300
  1. #1
    عضو جديد
    صور رمزية momodz
    تاريخ التسجيل
    May 2013
    المنطقة
    الجزائر
    ردود
    35

    Red face مساعدة في MonoDevelop ( يونتي )

    بسم الله الرحمن الرحيم
    السلام عليكم و رحمة الله و بركاته

    عندما اريد فتح برنامج MonoDevelop الذي ياتي مع يونتي لا يفتح ابدا
    ما المشكلة ؟ من قبل عند محاولة فتحه يخبرنى انه يلزم تثبيت
    Framework بالرغم من انه مثبت بالاصدار الاخير

    اعمل على unity 3d 3.3 على الويندوز
    ارجو الرد و المساعدة من فظلكم



  2. #2
    عضو نشيط
    صور رمزية Sam-Ayoub
    تاريخ التسجيل
    Mar 2013
    المنطقة
    ســوريــا
    العمر
    26
    ردود
    450
    لو انت تشتغل على Windows XP اعتقد فيه مشاكل مع MonoDevelop لأن لما كان عندي وندوز اكس بي ماكان يفتح

    .. على العموم حاول ترجع تسطب اليونتي.. و انصحك بتحميل الاصدار الاخير Unity3D 4
    لأن 3 قديم و فيه اشياء كثير تطورت الان

  3. #3
    عضو جديد
    صور رمزية momodz
    تاريخ التسجيل
    May 2013
    المنطقة
    الجزائر
    ردود
    35
    اقتباس الموضوع الأصلي كتب بواسطة Sam-Ayoub معاينة الرد
    لو انت تشتغل على Windows XP اعتقد فيه مشاكل مع MonoDevelop لأن لما كان عندي وندوز اكس بي ماكان يفتح

    .. على العموم حاول ترجع تسطب اليونتي.. و انصحك بتحميل الاصدار الاخير Unity3D 4
    لأن 3 قديم و فيه اشياء كثير تطورت الان
    بارك الله فيك أخي
    يعني ممكن يشتغل عادي على ويندوز 7 ؟ او على لينكس

    اخي هل توجد هذه الخاصية في جميع الاصدارات او الا الاصدار الاخير

  4. #4
    عضو نشيط
    صور رمزية Sam-Ayoub
    تاريخ التسجيل
    Mar 2013
    المنطقة
    ســوريــا
    العمر
    26
    ردود
    450
    انا عندي وندوز 7 وكل شئ تمام

    بالنسبة للصورة
    لأ توجد عندي

  5. #5
    عضو جديد
    صور رمزية momodz
    تاريخ التسجيل
    May 2013
    المنطقة
    الجزائر
    ردود
    35
    بارك الله فيك أخي و جزاك خيرا واعطاك ما تتمنى ونصركم الله

  6. #6
    عضو نشيط
    صور رمزية hazzouma
    تاريخ التسجيل
    Feb 2013
    المنطقة
    تونس
    ردود
    473
    اخي انا على Windows XP وتشتغل معي بدون اي مشكلة
    اضن المشكلة فيها يعني مثلا المشكلة في MonoDevelop
    الْلَّهُم صَلِّى وَسَلِّم وَبَارِك عَلَى سَيِّدِنَا مُحَمَّد عَدَد اوْرَاق الْاشْجاروَعَدَد مِيَاه الْبِحَار وَعَدَد مَا اظْلَم عَلَيْه الَّليْل وَمَا اضَاء عَلَيْه الْنَّهَار

  7. #7
    عضو جديد
    صور رمزية momodz
    تاريخ التسجيل
    May 2013
    المنطقة
    الجزائر
    ردود
    35
    اقتباس الموضوع الأصلي كتب بواسطة hazzouma معاينة الرد
    اخي انا على Windows XP وتشتغل معي بدون اي مشكلة
    اضن المشكلة فيها يعني مثلا المشكلة في MonoDevelop
    ربما تكون المشكلة في الاصدارات القديمة

    و انت اخي هل عندك تلك الخاصية ؟ الموضحة في الصورة

  8. #8
    عضو نشيط
    صور رمزية hazzouma
    تاريخ التسجيل
    Feb 2013
    المنطقة
    تونس
    ردود
    473
    لا اخي الخاصية ليست عندي لكن
    اضنها من اصدار ال MonoDevelop لان اصداري قديم
    الْلَّهُم صَلِّى وَسَلِّم وَبَارِك عَلَى سَيِّدِنَا مُحَمَّد عَدَد اوْرَاق الْاشْجاروَعَدَد مِيَاه الْبِحَار وَعَدَد مَا اظْلَم عَلَيْه الَّليْل وَمَا اضَاء عَلَيْه الْنَّهَار

  9. #9
    عضو جديد
    صور رمزية momodz
    تاريخ التسجيل
    May 2013
    المنطقة
    الجزائر
    ردود
    35
    اقتباس الموضوع الأصلي كتب بواسطة hazzouma معاينة الرد
    لا اخي الخاصية ليست عندي لكن
    اضنها من اصدار ال MonoDevelop لان اصداري قديم
    شكرا لك اخي وبارك الله فيك

Bookmarks

قوانين الموضوعات

  • لا يمكنك اضافة موضوع جديد
  • لا يمكنك اضافة ردود
  • لا يمكنك اضافة مرفقات
  • لا يمكنك تعديل مشاركاتك
  •  
  • كود BB مفعّل
  • رموز الحالة مفعّل
  • كود [IMG] مفعّل
  • [VIDEO] code is مفعّل
  • كود HTML معطل